What versions of Salesforce are compatible to sync with Yesware?

In order for Salesforce sync to work with Yesware, we do require that you have API integration, which is available on Group, Professional, Enterprise, or Unlimited editions of Salesforce. Enterprise and Unlimited editions of Salesforce will automatically have API  integration. For Group and Professional accounts to access API integration, you must contact Salesforce to ask for this feature. There might be an additional cost for the API integration.

Unfortunately, we are not compatible with the non-profit version of Salesforce as this version does not utilize "Contact" and "Lead".

Have more questions? Submit a request

0 Comments

Article is closed for comments.